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This file contains last-minute product information and updates to the Adobe(R) Acrobat(R) 4.05
documentation. Please refer to the Getting Started guide for detailed installation instructions. For information
on using and troubleshooting Acrobat, please see the Adobe Acrobat User Guide which you can view by
choosing “Acrobat Guide” from the Help menu within Acrobat. For additional information, go to:
http://www.adobe.com/support/main.html.
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Important: Registration

Please complete your registration card and mail it today or use the online registration software provided with
Adobe Acrobat to register your copy. You must register to receive technical support and important product
update information.

Serial Numbers

If you have purchased an Upgrade version of Acrobat, please use the Serial Number from your previous
version of Acrobat.

If you have purchased a new copy of Acrobat, you can find the serial number on your registration card. Use
this new number to initialize the program. Do not use the number on the bottom of the Adobe Acrobat box,
since this serial number does not include the checksum required for serial number validation. If your serial
number does not work, please contact Adobe Customer Support.

System Requirements

System Requirements for Acrobat 4.0 Windows

- 1486 or Pentium processor-based personal computer (Pentium recommended)

- Microsoft Windows 95, Windows 98, or Windows NT. 4.0 with Service Pack 4 or later

- 16 MB of RAM for Acrobat on Window 95 and Windows 98, 24 MB of RAM for Acrobat on Windows NT (32
MB recommended)

- 32 MB of RAM for the Paper Capture plug-in (64 MB recommended)

- At least 100 MB of available hard disk space

- Additional 50 MB of hard disk space for Asian Fonts (optional)

- A CD-ROM drive

System Requirements for Acrobat Reader 4.0 Windows
- i486 or Pentium processor-based personal computer
- Microsoft Windows 95, Windows 98, or Windows NT 4.0 with Service Pack 4 or later

Chinese Traditional, Japanese, and Korean (CJK). If the author of a PDF file embeds CJK fonts in the
document, then any language version of Reader 4.0 will be able to display the CJK text on any system
without additional software. If the author uses CJK fonts but does not embed them in the document, then
you will need access to the correct Asian fonts in order to view the PDF file on non-native systems. All you
need to do is install the appropriate Asian font pack for use with Acrobat Reader.

The Asian Font Packs are available on the Acrobat 4.0 product CD in the Acroread folder, or from Adobe’s
web site at:
http://www.adobe.com/prodindex/acrobat/cjkfontpack.htm!

STSong™ is a trademark of ChangZhou SinoType Technology Co., Ltd

Acrobat 4.05 Maintenance Release Information

Acrobat 4.05 is a maintenance Release to Acrobat 4.0.

The following new issues apply to the 4.05 Release. Issues that were present in the Acrobat 4.0 Release
follow in the “Acrobat 4.0 Troubleshooting Issues” Section below.

Acrobat 4.05 and Office 2000 support

Acrobat 4.0 shipped before the final release of Microsoft Office 2000, and there are incompatibilities in the
integration between these two programs. Acrobat 4.05 corrects these problems. PDFMaker will correctly
integrate with Office 2000 and convert documents from Word, Excel and PowerPoint in to PDF files. Please
re-install Acrobat 4.05 after you have installed Office 2000.

PDFMaker will convert a standard Word file (.doc) from Office 2000 into PDF. However other types of
documents available in Word 2000, such as email messages or web pages, will not be converted by PDF
Maker. To convert a Web page to PDF, please use the Web Capture functionality within Acrobat.
[322169]

The PDFMaker toolbar icon will not function correctly if Word 2000 is in maximum view (full screen) mode.
Please change Word back to regular viewing mode to use PDFMaker.
[324605]

Acrobat 4.05 and Windows 2000 support

Acrobat 4.05 has been tested extensively with pre-release versions (through RC2) of Windows 2000.
Viewing and printing of PDF files operate correctly in the versions of Windows 2000 available for testing.
Creation of PDF files works correctly when Acrobat is installed and used by a regular user. Difficulties may
arise if Acrobat is installed by an administrator and used by a different user, or if used in guest mode.

When the final version of Windows 2000 ships please check the Adobe Technical support web page for
additional information about Windows 2000 compatibility issues with Acrobat as they are discovered.

Known Issues:

Windows 2000 PostScript Printer Driver: Acrobat 4.05 does not contain a PostScript Printer Driver for
Windows 2000 since the final version is not yet available. Consequently, the Distiller printer (a virtual
printer that creates a PDF file) will be set up only if you have a Windows 2000 PostScript Printer Driver
(the Microsoft “Pscript driver”) already installed on your system. Therefore, to automatically setup a
Distiller printer, please install the Microsoft Windows 2000 PostScript driver by setting up a PostScript
printer and then re-install Acrobat 4.05.

Guest Mode: Acrobat, PDFWriter and Distiller will not function correctly when logged on as Guest under
Windows 2000. The workaround is to log on as a regular user.
[320983][323746]

Windows NT with Service Pack 4 or above is recommended

- 8 MB of RAM on Windows 95 and Windows 98 (16 MB recommended)
- 16 MB of RAM on Windows NT (24 MB recommended)
- 10 MB of available hard disk space

Installation Instructions

Installing and Uninstalling Acrobat 4.0 for Windows
To install Acrobat 4.0, follow these steps:

- Uninstall Acrobat 3.x and Acrobat Reader 3.x using the uninstaller available through the Start menu.
- Make sure you have at least 75 MB of available disk space for a Typical installation of Acrobat 4.0.
- Install Acrobat 4.0 and, if desired, Acrobat Reader 4.0

Notes: If you uninstall Acrobat 3.x after installing Acrobat 4.0, you will need to reinstall Acrobat 4.0 for it to
work properly. If the 3.x uninstaller fails to work properly, manually delete the file Uninst.isu from your
Acrobat 3.x folder then reinstall Acrobat 3.x and uninstall.

Uninstalling Acrobat 4.0 and Acrobat Reader 4.0

Acrobat and Acrobat Reader can be removed using the Adobe Acrobat 4.0 uninstaller which is available
through the Start menu. If you uninstall Acrobat 4.0, you will also automatically uninstall Acrobat Reader 4.0
because they share common files.

Installation Issues
If Acrobat 4.0 installer or uninstaller fails to work properly, manually delete the file Uninst.isu from Program
Files\Common Files\Adobe\Acrobat 4.0\95 or 98 or NT then reinstall Acrobat 4.0 and uninstall.

If the Acrobat 4.0 installer fails to complete an installation due to a lack of disk space, and you have changed
the Typical installation using the Custom installation screens, the installer may be calculating the available
disk space incorrectly. Quit the installer and manually check the amount of available disk space in the
Windows Explorer to verify that you have adequate disk space to install the portions of Acrobat you have
selected..

[277439]

PDFMaker installation issues

Adobe PDFMaker is an Acrobat tool that enables you to create PDF files directly from Microsoft® Word 97
or Microsoft PowerPoint® 97. If you install Microsoft Office after installing Acrobat, you must reinstall
Acrobat or do a custom install of PDFMaker to ensure that PDFMaker is properly installed for use with
Microsoft Word and PowerPoint.

If PDFMaker for PowerPoint does not automatically add it's icon to the toolbar upon installation of Acrobat
4.0, then to add it to the toolbar:

1. From the PowerPoint Tools menu choose Add-Ins.

2. In the Add-Ins dialog click Add New... button.

3. Select PDFMaker.ppa (not PDFMakerA.ppa) within the Macros\Office97 directory of the Adobe Acrobat
directory.

4. Click the OK button.

5. If prompted with a macro warning, click the Enable Macros button.

6. Notice that the PDFMaker icon is now on the toolbar.

7. "Close" the Add-Ins dialog box.

Once PDFMaker for Microsoft Word is installed, a PDFMaker icon will appear on the toolbar. Once you use
the icon to run PDFMaker once, a new “Create Adobe PDF” menu item will appear under the File menu.

After uninstalling Acrobat, to remove the create PDF menu and toolbar icon from Word and the PDF toolbar
icon from PowerPoint use Customize... under the Tools menu of each of these programs.
[279793]

Installing the Asian Font Packs for Acrobat 4.0
Asian Font Packs are available for Acrobat Reader 4.0. With any language version of Acrobat Reader 4.0,
you can display Adobe Portable Document Format (PDF) files that contain text in Chinese Simplified,

Acrobat 4.05 will install the AdobePS 5.1 PostScript printer driver on Windows NT. Adobe has certified this
driver for use on NT with Service Pack 4. Adobe recommends that you update to SP4 or above for use with
Acrobat.

Following are some known issues with the AdobePS 5.1 driver and SP3: problems determining from
Windows GDI whether the application wants a TrueType host font downloaded or a printer font used, and
certain Japanese-specific font compatibility problems.

[314328]

PDFMaker may not work correctly with Word 97 if the SR2 update is not installed.
[305131]

Automatically Opening Microsoft Office files in Acrobat

The ability to automatically open Microsoft Office files and convert to PDF by opening from within Acrobat or
by drag- and-drop on to Acrobat requires Office 97 or above. Office 95 is not supported.

[304494]

EPS files and Photoshop's Color Management option

To successfully incorporate EPS files created by Photoshop in a PDF file, and export to EPS, Photoshop
Duotone EPS files must be saved with the PostScript Color Management option selected. PhotoShop
CMYK EPS files must not have the PostScript Color Management option selected.

[297619]

Errors when printing PDF files saved from InDesign 1.0

PDF files created by InDesign 1.0 will sometimes give an error when printing to PostScript Level 2 and Level
3 printers. The workaround is to create the PDF from InDesign using Distiller, or print from Acrobat to a PCL
printer, or print from Acrobat using Print As Image.

[323742]

Distiller JPEG compression fixed

In Acrobat 4.0 the JPEG compression quality was the same for High and Medium and Low. This was
corrected, and now images are compressed, in most cases with better results than in Acrobat 3.0.
[318631]

Prologue.ps and epilogue.ps must be used together.

In the Distiller Options section of the Acrobat guide, the use of the files prologue.ps and epilogue.ps with
Distiller is discussed. These files must both be used together.

[305648]

The instructions for setting up an additional Distiller Printer are incorrect
From the Acrobat Guide, pp. 105 — 107, the instructions should read:

"To set up an additional Distiller printer to use the AdobePS driver and the Distiller PPD (Windows):"
The instructions for this section need to be changed as follows:

1 Choose Setting > Printers from the Windows Start menu, right-click on the default Distiller printer,
and choose Properties.

2 Select the Ports tab.

3 Click Add Port, select PDF Port, and click New Port.

4 Select an output folder for the new Distiller printer from the browser, and click OK.

5  Launch the setup utility for AdobePS Printer Driver from the Drivers folder on your Acrobat CD.

6  Follow the online instructions to progress through the introduction, accept the license agreement,
and copy the setup program to your local disk.

7 Choose Local Printer as your printer type, and click Next.

8  Locate the Xtras folder in your Acrobat Distiller folder, select an Acrobat Distiller PPD in the list,

and click Next.
9  Select your new PDF Port (directory) in the list of ports, and click Next.
10 Follow the online instructions to proceed with the setup, and click Exit when you are finished.
11 Choose Settings > Printers from the Windows Start menu.
12 Do one of the following:
. In Windows 95 or 98, right-click the printer you want to use, and choose Properties. Click the
Fonts tab, click Send Fonts As, choose Type 42 (for TrueType fonts) or Outlines (for Type 1



outline fonts) from the pop-up menu, enter 1 as the threshold, and click OK. Click OK in the
Properties dialog box.

. In Windows NT, right-click the printer you want to use, and choose Document Defaults. Click
the Advanced tab, select TrueType Font Download Option under PostScript Options, select
Automatic or Native TrueType (for TrueType fonts) or Outline (for Type 1 outline fonts, and
click OK.

Note: Entering the threshold value in Windows 95 or 98 ensures that TrueType fonts will not be
converted to Type 3 fonts in a PostScript file. Type 3 fonts can cause PDF files to be unnecessarily
large. Instead, the fonts will be converted to Type 42 or Type 1.

[323367]

On Windows 95 you may need an OLE Automation Fix to run the Paper Capture plugin

Some early versions of Windows 95 may need an OLE update in order to run the Paper Capture plugin
successfully. To update OLE automation on your system, please go to the Microsoft website at
http://www.microsoft.com/ and search for "OLE Automation Fix" or install Internet Explorer 4.0 or greater.
[298727]

Catalog message: Recreated since the index was last built

Doing a Search may cause a catalog index to be recreated. To prevent this, please set the index to Read-
Only in Catalog.

[312868]

Form fields to appear rotated after replacing a page with a different orientation

If you replace a page in a PDF with a new page that has a different orientation, the form fields from the
original page end up in the same position in the new orientation.

A workaround is to select all the form fields and copy and paste them into the new document, rather than
replacing the whole page.

[305846]

Some Words in Central European languages in a TrueType Font are broken up.

Some words that contain a mixture of Roman letters and Central-Eastern European-specific letters will not
be recognized as a single word, but will be broken up into pieces within a PDF. A Find operation will not
recognize the pieces as a single word.

[306798]

On CJK operating systems, Web Buy identifier strings are displayed incorrectly in Preferences
Web Buy is distributed only in Acrobat 4.0 English, and is not localized into other languages. If installed on
non-English operating systems, some strings will not be displayed correctly.

[318517]

With no text on a page, incorrect orientation on NT 4.0 from Word 97 and AdobePS 5.1x

When a landscape page containing no text is printed from Word 97 with the Distiller printer, the page rotates
90 degrees. When text is added to the page the page prints correctly in landscape orientation.

[323964]

PDFMaker does not support all of Microsoft PowerPoint transitions

There are certain types of PowerPoint transitions that are not supported by PDFMaker. These transitions
have no equivalent in PDF. In particular, PDFMaker does not support Slide Show>Rehearse Timings.
[324026][324037]

Automatic open and conversion of PDF files does not support CMYK or LAB image files

Opening a non-PDF file from within Acrobat, which automatically converts the native file to PDF, will not
convert an image file that contains CMYK or LAB color-space information. Please use Distiller to create PDF
files with such images.

[324040]

Automatic open and conversion of PDF files from FrameMaker files will not work if FrameMaker is
running

Please Exit from FrameMaker and then open a FrameMaker file from within Acrobat, or create a PDF file
from FrameMaker using the Distiller printer.

[288751]

Internet Control Panel required for Adobe Online, Web Capture, and Online Registration

If you cannot connect to a Web server to Register Acrobat 4.0, use Adobe Online or use Acrobat's Web
Capture feature (only available in the full product), and you are certain your Web server is up and working,
you may be running a proxy server which is not configured properly in the Internet Control Panel. To resolve
this issue:

*In the Start Menu, select Settings, Control Panel and look for “Internet”.

*If you have an Internet Control Panel, double click on it and go to the Connections Tab. Verify the settings
in the tab are properly configured for your environment. ( You can verify this outside Acrobat by attempting
to use Internet Explorer to access the Web. Note: Netscape Navigator does not use the Internet Control
Panel)

*If you do not have an Internet Control Panel, you may obtain one by installing a copy of Microsoft Internet

Explorer 3.0 or later
[282722]

Adobe Online, Web Capture, and Online Registration special firewall considerations

Acrobat usually cannot connect directly to the Internet through a firewall, which is a software and hardware
barrier protecting computers on a network from being accessed by computers outside the network. Acrobat
can connect to the Internet through a firewall, though, if you configure your computer's Internet proxy
settings to allow it. Contact your network or web administrator for the proxy settings you need to use. After
you specify proxy settings, the online utilites should function properly.

How to make sure the Euro character will always appear in a PDF

If a PDF uses the Euro character but does not embed the font that includes this character, and this PDF is
viewed on a system that has an older version of the font installed where the Euro character is missing, the
PDF will be missing all occurrences of the Euro character. To prevent this problem from occurring, when
you create a PDF that requires the Euro character, be sure to embed the font. If you are viewing a PDF
with missing Euro characters, consider updating the fonts on your system to a newer version that contains
the Euro character.

[288428]

Links in PDF documents should follow proper cross-platform conventions

To reliably create cross document links that work when a PDF travels to a Windows, Macintosh or UNIX
machine, make sure your PDF links only to files with names that follow the ISO 9660 convention. This
includes the need for file names to be uppercase, 8.3 format, and use a limited character set (no slashes,
spaces, and high ASCII characters).

[288966]

Guidelines for creating worldwide PDFs using the Number Pages feature

When using Acrobat's Document > Number Pages feature to apply special page numbering schemes to a
document, first consider the destination of your PDF. If you are creating a PDF in an Asian language
version of Acrobat and expect the PDF to be read by others who are running Roman language versions of
Acrobat, on the Page Numbering dialog only enter Prefixes using Roman language characters. Asian
characters may not view and edit properly on Roman systems.

[278010]

Changing monitor color settings may affect Acrobat

If you change the number of colors your monitor displays while Acrobat is running, restart Acrobat to be
certain your PDF files will display with the correct colors.

[288721]

Details about how ATM affects Acrobat's Font Info dialog
When ATM is installed on the system, Acrobat's Font Info dialog may occasionally have no entry for the
Type field. This occurs if a bitmap font is used.

Tips for moving pages within a document that uses multiple page numbering methods

When a PDF document contains multiple page numbering methods, if you move a page between sections
using differing methods, the page number will not be updated. To fix this, select Document > Number Pages
and renumber the entire document using one page numbering method, then create new sections with
differing methods.

[277533]

[324498]

PDF ports need to be created below the root level of a drive

If you add a PDFPort at root level on your system, then you will not be able to use the port with the Acrobat
Distiller printer. For example, please do not choose "C:" as the location for a new PDFPort; instead choose
“C:\temp” .

[324048]

Acrobat 4.0 Troubleshooting Issues

VIEWING

Using Acrobat 3.0 or Acrobat Reader 3.0 to view and print files created in Acrobat 4.0

‘You can use Acrobat 3.0 or Acrobat Reader 3.0 to view and print PDF files created with Acrobat 4.0, taking
note of the following.

* 1f you are viewing PDF files created with Acrobat 4.0 that contain Asian language text, you will need to
view and print these files with Acrobat 4.0 or Acrobat Reader 4.0.

* If when creating PDF files using Acrobat 4.0 the default settings in Distiller were changed to take
advantage of advanced PDF features for color management or high quality printing, you will need to view
and print these files using Acrobat 4.0 or Acrobat Reader 4.0.

* If you are authoring PDF forms in Acrobat 4.0, you will need to design these forms with backwards
compatibility in mind for it to work reliably in version 3.0.(see the Forms JavaScript Guide for details)

* If you are viewing PDF files created with Acrobat 4.0 that contains mark ups such as highlighting,
underlining, strikethrough, pencil strokes, etc. and these mark ups have associated text notes, you will need
to view these files with Acrobat 4.0 or Acrobat Reader 4.0 to be able to double click on the markings and
open and view the text notes. (General Text Notes applied to a document can be opened and read with no
issues in version 3.0)

*If you are using Acrobat 3.0 or Acrobat Reader 3.0 to search an index created with Acrobat 4.0 Catalog,
you should obtain document information from the General Info dialog (accessible by selecting
File>Document Info>General) rather than the Document Info dialog (accessible from Edit>Search>Results).
In some cases, these dialogs may differ slightly.

[273764]

Using Acrobat 4.0 for Windows with Internet Explorer

When using Acrobat 4.0 or Acrobat Reader 4.0 with Internet Explorer, take note of the following issues:

* If you double click on links in HTML files to PDF files, Internet Explorer may hang. To avoid problems, be
sure to single click on these links.

* For PDF files to be displayed within Internet Explorer, they need to have the .pdf extension.

* Once you have opened a password protected PDF file in Internet Explorer, you may not be asked for the
password if you open the file a second time. This is because the file may be cached.

* To view PDF files on your local file system or network server, use Acrobat outside of Internet Explorer.
Although it is possible to view these files directly within the browser, you will likely encounter problems.
*Within the web browser window, Acrobat is designed primarily for viewing and filling out forms. To use
interactive features of Acrobat 4.0, such as annotations, digital signatures, etc, you will need to run Acrobat
as a helper application or outside the web browser entirely.

Using Acrobat 4.0 for Windows with Netscape Navigator

When using Acrobat 4.0 or Acrobat Reader 4.0 with Netscape Navigator, take note of the following issues:
* In order for changes to the Acrobat/Netscape integration to take effect, such as setting the Acrobat
General Preference for Web Browser Integration, exit and restart both Acrobat and Netscape Navigator.
(This preference lets you select whether Acrobat runs as a helper application or an inline plug-in.)
*Netscape 4.5 does not support display of PDF files from some secure servers. PDF files transferred
through secure servers that do not support byte-serving cannot be displayed.

* Within the web browser window, Acrobat is designed primarily for viewing and filling out forms. To use
interactive features of Acrobat 4.0, such as annotations, digital signatures, etc, you will need to run Acrobat
outside of the web browser.

*If you open a PDF file in Netscape 4.x and it appears to hang, you may be encountering a known spurious
Netscape 4.x bug. Try reloading the PDF document in Netscape. If this does not work, use the browser's
“Save As" menu item to save the PDF file to your local disk, then use Acrobat to open it directly from the
local disk.



